Follow

AssureSign CRM Solution Version 2.0.0.7 Release

Last updated 2016-08-03 16:46:49 UTC

Links to download the 2.0.0.7 version of our AssureSign Solution for CRM have been posted here.

The previously released version, 2.0.0.6, provided a critical change to address the end of support for the TLS 1.0 and 1.1 encryption protocols (announced here). These older encryption protocols used to secure web communications are being decremented in order to allow us to use the latest, more secure, TLS 1.2 protocol. Only TLS Version 1.2 is now considered 'strong security' by the Payment Card Institute (PCI). The CRM solution 2.0.0.6 or 2.0.0.7 update is required to ensure API communications made to our SaaS AssureSign instances from the plugin code will continue to work properly after support for the older protocols is turned off.

A handful of users installing the 2.0.0.6 version of our solution for CRM 2011 ran into some difficulties with the installation file. The 2.0.0.7 installation should address the problems experienced by these users. It is important to note that the 2.0.0.6+ solutions require that the CRM server have .NET Framework 4.5 installed (released in 2012). This is because support for TLS 1.2 in .NET was not implemented by Microsoft until that version of the .NET framework was released.

The 2.0.0.7 release includes a number of minor bug fixes for issues pointed out by some users. In addition, the 2.0.0.7 release includes support for creating relationships that do not require a specific naming convention. If you wanted to add a new custom entity relationship to AssureSign documents using earlier versions of our CRM solution, you previously were required to create the lookup field with a specific naming convention. With version 2.0.0.7, you may use a naming convention of your choice and alter your JotBlock parameter tags to use a more complex syntax to point to the correct field names.

The latest available managed solution version is 2.0.0.7. CRM online customers, including those whose instance has been updated to CRM 2016 (version 8.0) should install the version for CRM 7.1. On-Premise installations should apply the appropriate solution for the version of CRM installed.

If you have any questions regarding this CRM solution update, please contact us at support@assuresign.com.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.